Blog > OmniWeb 4.5b1

 OmniWeb 4.5b1

  
     

I'm posting this from OmniWeb 4.5b1, the first version which uses Apple's WebCore & JavaScriptCore frameworks.

It looks great, feels fast, and has lots of options that I wished Safari had. But no tabbed browsing! :) This will be a great application (as other OmniGroup's applications are).

 Previous Comments

There are no comments yet. Be the first to post one!

Please Log in if you wish to comment.